Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Upgrade from 16.04 LTS to 18.04.1 LTS - MySQL server problem

I upgraded from 16.04 to 18.04.1 with no apparent problems (hosted on a 1&1 dedicated server)
This server hosts a number of Joomla!-powered websites.
Had to restart MySQL server, and then there was no more response from MySQL server.

Have tried re-installation with :

sudo apt-get remove mysql-server
sudo apt-get install mysql-server

Unfortunately (ie none of our sites are running now)
I tried stopping and restarting the MySQL server with no success.

Tried re-configuration with :

sudo dpkg-reconfigure mysql-server-5.7

Got this message after re-configuration :

Checking if update is needed.
This installation of MySQL is already upgraded to 5.7.35, use --force if you still need to run mysql_upgrade

It also didn't help... I'm not too familiar with MySQL server (I've installed it several times and never had a problem... I've used it without incident) but now I'm at a loss!

Has anyone got any suggestions for what I should do?
If you require any additional information, please do not hesitate to ask (please dive me the bash command to enter, as I am not fluent in Bash?)

Thank you in advance for your assistance and advice.
I'm just wondering if the database is physically running or not. Or is it just that communication with them isn't working?

Forum Jump:

Users browsing this thread: 1 Guest(s)